«

»

Tem 16

Firefox 3.5’ta Kritik Güvenlik Açığı


firefoxFirefox 3.5 sürümünde ciddi bir güvenlik açığı ortaya çıkmış ve bu açık sayesinde uzaktan kod çalıştırılabilir.

MozillaLinks sitesinde belirtilmiş.

Şu an için çözüm olarak Firefox adres çubuğunda about:config yazıp enter’a basın. Ardından filter kısmına javascript.options.jit.content yazıp ve üzerine çift tıklayın. Çift tıkladıktan sonra değeri “false” olacak. Yani Tracemonkey Javascript Motorunu etkisiz hale gelmiş olacak. Bunu yaparak muhtemelen Javascript performansını azaltmış olacaksınız. Muhtemelen Mozilla geliştirme takımı, resmi bir güvenlik paketini yakında çıkaracaktır.

Kaynak: http://www.ghacks.net/2009/07/15/critical-security-vulnerability-in-firefox-3-5/

Yazar hakkında

Polat Büyükarslan

Amacım, siteyi açtıktan sonra başladığım GNU/Linux dağıtımlarına olan ilgim ve bilgilerimi bu site üzerinden paylaşmak, bununla birlikte, yılların verdiği birikimle Windows ile ilgili yazılara da sıkça yer verip siteye gelen kişileri bilgilendirmek. Umarım sitede aradığınızı bulmuşsunuzdur. Her türlü sorununuzda iletişim sayfasından bana ulaşabilirsiniz. Elimden geldiğince yardımcı olmaya çalışırım.

Bir Cevap Yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

Şu HTML etiketlerini ve özelliklerini kullanabilirsiniz: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url="">

Önceki yazıyı okuyun:
Ubuntu için 25 Tane Kullanışlı Klavye Kısayolu

Bugün internette gezinirken gördüğüm yabancı bir sitede gördüm bu yazıyı ve yazarından izin alarak çevirisini yaptım. Aslında tam olarak birebir...

Kapat